Completed
Cloud provider maintenance

Starts
January 05, 2022 at 9:00 AM
Status
Resolved after less than a minute
Affects
Cakemail Tracking
Cakemail Next-gen
Next-gen API
Cakemail Next-gen
Next-gen App
Cakemail Classic
Classic API
Cakemail Classic
Classic App
cakemail.com
Cakemail Next-gen
Email Designer
Cakemail Classic
Email Designer
  • In progress
    January 05, 2022 at 9:00 AM

    Maintenance is now in progress.

  • Planned
    January 05, 2022 at 9:00 AM

    A maintenance operation is scheduled for the BHS1 region on January 5, 2021, between 4:00 AM and 12:00 PM (UTC-4). No disruption to your instances is expected as services will be maintained during the operation.

  • Completed
    January 05, 2022 at 9:00 AM

    Maintenance has completed successfully.