Resolved
Unforeseen incidents in hosting provider infrastructure affect internal networks.

Started
January 05, 2022 at 2:10 PM
Status
Resolved after about 10 hours
Affected
Cakemail Tracking
Cakemail Next-gen
Next-gen API
Cakemail Next-gen
Next-gen App
Cakemail Classic
Classic API
Cakemail Classic
Classic App
cakemail.com
Cakemail Next-gen
Email Designer
Cakemail Classic
Email Designer

Impact

Major outage
  • Resolved
    January 06, 2022 at 12:29 AM

    The issue is now resolved. Everything is in working order and no residual problems are detected.

  • Monitoring
    January 05, 2022 at 7:29 PM

    The correction has now been implemented. There is, however, another issue being investigated. On both the dedicated infrastructure and the public cloud infrastructure, we are still experiencing connectivity issues so services are still unavailable. We will continue to monitor the situation.

  • Monitoring
    January 05, 2022 at 6:44 PM

    An OpenStack feature added during scheduled maintenance caused the problem.

    The feature allows security rules to be applied to the virtual network and all virtual ports. The functionality had been activated on the virtual ports (configuration) by the operator.

    A patch is being deployed on all affected infrastructure by our hosting provider.

  • Identified
    January 05, 2022 at 5:02 PM

    The issue has been identified by our hosting provider but they are unable to provide an ETA at present moment. We remain in constant communication with them and will post updates regularly on the evolution of this incident.

  • Investigating
    January 05, 2022 at 2:10 PM

    Unforeseen incidents in hosting provider infrastructure affect internal networks. Public services are all impacted. Remediation operations are in progress.