Resolved
Intermittent failures on our services

Started
January 06, 2022 at 3:23 PM
Status
Resolved after about 2 hours
Affected
Cakemail Next-gen
Next-gen API
Cakemail Next-gen
Next-gen App
Cakemail Classic
Classic API
Cakemail Classic
Classic App

Impact

Partial outage
  • Resolved
    January 06, 2022 at 5:21 PM

    The issue is resolved. Everything is in working order and no residual problems are detected.

  • Investigating
    January 06, 2022 at 4:31 PM

    We are experiencing intermittent communication problems with our databases. The investigation is in progress.

  • Investigating
    January 06, 2022 at 3:23 PM

    Our services are experiencing intermittent failures. We are investigating this issue.