Resolved
Timeout (> 30s)

Started
January 07, 2022 at 5:46 AM
Status
Resolved after 1 minute
Affected
cakemail.com

Impact

Major outage
  • Resolved
    January 07, 2022 at 5:47 AM

    cakemail.com is now operational!