Resolved
We are currently experiencing issues with one of our databases.

Started
January 26, 2022 at 4:50 PM
Status
Resolved after about 4 hours
Affected
Cakemail Tracking
Cakemail Next-gen
Next-gen API
Cakemail Next-gen
Next-gen App
Cakemail Classic
Classic API
Cakemail Classic
Classic App
cakemail.com
Cakemail Next-gen
Email Designer
Cakemail Classic
Email Designer

Impact

Partial outage
  • Resolved
    January 26, 2022 at 8:32 PM

    The maintenance has been lifted and the issues resolved.

  • Identified
    January 26, 2022 at 7:09 PM

    There is an operation on going on the server.

  • Investigating
    January 26, 2022 at 5:59 PM

    We are still working to resolve the issue. An update will be provided as soon as more information becomes available.

  • Investigating
    January 26, 2022 at 4:50 PM

    We are currently experiencing issues with one of our databases. Some clients affected will not have access to the account for the time being. We will provide another update shortly.