Report an issue
Get updates
Email
Get updates in your inbox
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Google Chat
Get updates in your space
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Report an issue
Get updates
Language
All systems operational
Show current status
Resolved
Timeout (> 30s)
Started
February 07, 2022 at 4:16 AM
Status
Resolved after 1 minute
Impact
Degraded performance
Affected
Cakemail.com
Resolved
February 07, 2022 at 4:17 AM
Resolved
February 07, 2022 at 4:17 AM
cakemail.com is now operational!