Resolved
Classic API intermittent issue

Started
May 04, 2022 at 6:43 PM
Status
Resolved after about 3 hours
Affected
Cakemail Classic
Classic API
Cakemail Classic
Classic App

Impact

Partial outage
  • Resolved
    May 04, 2022 at 10:01 PM

    The issue as been resolved

  • Identified
    May 04, 2022 at 9:54 PM

    The issue is now resolved.

  • Investigating
    May 04, 2022 at 9:46 PM

    There is an issue with sign-in, we are looking into it

  • Monitoring
    May 04, 2022 at 8:51 PM

    The service is working, but we are still seeing some small issues behind the scenes, which we hope to resolve soon. We do not have an ETA at this time. Updates will follow.

  • Identified
    May 04, 2022 at 6:43 PM

    We have an intermittent issue impacting the classic version. We are currently working on a solution.