Resolved
The Next-Gen Email designer is experiencing problems.

Started
August 18, 2022 at 6:07 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Cakemail Next-gen
Email Designer
  • Resolved
    August 18, 2022 at 7:04 PM

    The issue has been resolved.

  • Identified
    August 18, 2022 at 6:43 PM

    We have identified the issue, but we do not have an ETA at this time.

  • Investigating
    August 18, 2022 at 6:07 PM

    We are currently investigating this incident.