Resolved
Email Designer Incident

Started
August 26, 2022 at 3:37 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Cakemail Classic
Email Designer
Cakemail Next-gen
Email Designer
  • Resolved
    August 26, 2022 at 6:22 PM

    The issue has been fully resolved by the service partner.

  • Identified
    August 26, 2022 at 4:53 PM

    The problem has been identified and it is being gradually implemented in the service partner endpoints.

  • Investigating
    August 26, 2022 at 3:37 PM

    An incident affecting the service is currently being investigated.