Resolved
The performance of the database is sub-optimal.

Started
August 29, 2022 at 4:59 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Cakemail Tracking
cakemail.com
Cakemail Classic
Classic API
Classic App
Email Designer
Cakemail Next-gen
Email Designer
Next-gen API
Next-gen App
  • Resolved
    August 29, 2022 at 6:38 PM

    The issue has been resolved.

  • Identified
    August 29, 2022 at 6:19 PM

    We are still having instabilities as we work on fully resolving the issue.

  • Investigating
    August 29, 2022 at 4:59 PM

    We are currently investigating this incident.