Resolved
The Next-Gen Email designer is experiencing problems.

Started
September 12, 2022 at 8:50 PM
Status
Resolved after 20 minutes

Impact

Operational
Affected
Cakemail Classic
Email Designer
Cakemail Next-gen
Email Designer
  • Resolved
    September 12, 2022 at 9:10 PM

    The problem was solved and came from the supplier.

  • Investigating
    September 12, 2022 at 8:50 PM

    We just resolved the issue! The problem came from the supplier.