Completed
Server maintenance

Status
Resolved after 23 minutes
Started
September 29, 2022 at 2:00 AM
Completed
September 29, 2022 at 2:23 AM
Affects
Cakemail Tracking
Classic API
Classic App
Email Designer
Email Designer
Next-gen API
Next-gen App
cakemail.com
  • Completed
    September 29, 2022 at 2:22 AM

    Maintenance completed successfully.

  • In progress
    September 29, 2022 at 2:00 AM

    Maintenance is now in progress

  • Planned
    September 29, 2022 at 2:00 AM

    A maintenance operation is scheduled on September 28, 2022, between 10:00 PM and 12:00 AM (UTC-4). A 10 minute downtime is expected.