Cakemail - The campaign creation step is currently unavailable in the classic version of Cakemail. – Incident details

Experiencing partially degraded performance

The campaign creation step is currently unavailable in the classic version of Cakemail.

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

Cakemail Classic

Major outage from 4:26 PM to 5:37 PM

Email Designer

Major outage from 4:26 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved and the campaign creation step is now available in the classic version of Cakemail.

  • Investigating
    Investigating

    Our team is currently investigating the issue to determine the root cause and find a solution.