Resolved
Degradation of generalised services (intermitted interuption

Started
October 21, 2023 at 11:16 AM
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Cakemail Tracking
Cakemail Email Delivery Infrastructure
Cakemail Next-gen
Next-gen API
Next-gen App
Cakemail Classic
Classic API
Classic App
  • Resolved
    Resolved

    The issue is now resolved.

  • Identified
    Identified

    We have identified an internet routing issue at one of our service providers. The resolution is in progress and our team is monitoring closely