Resolved
Intermittent network failures

Started
February 02, 2024 at 3:06 PM
Status
Resolved after 40 minutes

Impact

Degraded performance
Affected
Cakemail Email Delivery Infrastructure
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Please note that the public network is now stable. We are monitoring actively.

  • Identified
    Identified

    Intermittent network issues are affecting performances of email delivery.