Classic API experiencing major outage

Elevated number of errors

Resolved
Partial outage
Started 2 months ago Lasted 1 day

Affected

Cakemail Next-gen
Next-gen App
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are diligently monitoring the situation to ensure the continued stability and reliability of our platform. In addition, we have implemented robust defence mechanisms to prevent the abuse of our systems and protect the integrity of our services.

    As a result of these enhancements, you may experience temporary issues with certain features in the app and occasional instabilities. We understand that this may be inconvenient, and we assure you that our team is working diligently to minimize any disruptions and restore full functionality as quickly as possible.

    Please rest assured that maintaining the security and stability of our platform is our top priority. We are committed to delivering a secure and seamless experience for all our users, and these measures are necessary steps to ensure the ongoing protection of your data and the integrity of our services.

    We value your feedback and encourage you to reach out to our support team if you encounter any issues or have any concerns. Your input is essential as we continue to refine and improve our platform.

    Thank you for your understanding and continued support as we work to enhance the security and reliability of our platform. We sincerely appreciate your patience during this time.
    If you have any questions or need further assistance, please don’t hesitate to contact us. We’re here to help.

  • Resolved
    Resolved

    The issue is now resolved but we will continue monitoring

  • Investigating
    Investigating
    We are currently investigating this incident.