Cakemail - Issue with our Email Designer – Incident details

Experiencing partially degraded performance

Issue with our Email Designer

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Cakemail Classic

Partial outage from 3:59 PM to 4:21 PM, Operational from 3:59 PM to 4:21 PM, Degraded performance from 4:21 PM to 5:34 PM, Operational from 4:21 PM to 5:34 PM

Classic API

Operational from 3:59 PM to 5:34 PM

Classic App

Operational from 3:59 PM to 5:34 PM

Email Designer

Partial outage from 3:59 PM to 4:21 PM, Degraded performance from 4:21 PM to 5:34 PM

Cakemail Next-gen

Partial outage from 3:59 PM to 4:21 PM, Degraded performance from 4:21 PM to 5:34 PM

Email Designer

Partial outage from 3:59 PM to 4:21 PM, Degraded performance from 4:21 PM to 5:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the root cause of the issue and implemented a solution to address the intermittent issues affecting key services. Our team is closely monitoring the situation to ensure system stability.

  • Investigating
    Investigating

    We’re currently experiencing an issue with our Email Designer, preventing users from accessing or editing their email templates. Our team is actively working to resolve the issue as quickly as possible.

    We understand how important this feature is for your campaigns, and we sincerely apologize for the inconvenience. We’ll provide updates as soon as we have more information.

    Thank you for your patience and understanding. If you have any urgent concerns, please reach out to our support team at support@cakemail.com.