Cakemail - Delay in email delivery – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
Experiencing partially degraded performance
Delay in email delivery
Resolved
Operational
Started 7 months ago
Lasted about 3 hours
Affected
Cakemail Email Delivery Infrastructure
Updates
Resolved
May 16, 2024 at 5:19 PM
Resolved
May 16, 2024 at 5:19 PM
The issue has been resolved and the emails queues are now being process
Investigating
May 16, 2024 at 1:58 PM
Investigating
May 16, 2024 at 1:58 PM
We are currently investigating this incident.