Cakemail - Database server down – Incident details

Experiencing partially degraded performance

Database server down

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Cakemail Classic

Major outage from 9:30 PM to 10:33 PM

Classic API

Major outage from 9:30 PM to 10:33 PM

Classic App

Major outage from 9:30 PM to 10:33 PM

Email Designer

Major outage from 9:30 PM to 10:33 PM

Cakemail Next-gen

Major outage from 9:30 PM to 10:33 PM

Next-gen API

Major outage from 9:30 PM to 10:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.