Cakemail - Investigating Designer issue – Detalles del incidente

Sistemas funcionando con normalidad

Investigating Designer issue

Resuelto
Interrupción parcial
Iniciado el hace más de 3 añosDuró alrededor de 1 hora

Afectado

Cakemail Next-gen

Interrupción parcial de 8:41 PM a 9:38 PM

Aplicación de próxima generación

Interrupción parcial de 8:41 PM a 9:38 PM

Actualizaciones
  • Resuelto
    Resuelto

    The underlying service in cause has been fixed

  • Investigando
    Investigando

    We are currently experiencing problems when loading the email designer. We are currently investigating this incident and will provide an update shortly