Cakemail - Downtime – Detalhes do incidente

Todos os sistemas operacionais

Downtime

Resolvido
Totalmente indisponível
Começou em há cerca de 1 horaDurado cerca de 1 hora

Afetado

Cakemail Classic

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Classic API

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Classic App

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Email Designer

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Cakemail Tracking

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Cakemail Next-gen

Totalmente indisponível undefined 4:15 PM para 5:26 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    Investigando

    We are currently experiencing a service interruption at Cakemail.

    Our engineering team is actively working to identify and resolve the problem as quickly as possible. We are monitoring the situation closely and will provide updates as progress is made.