Cakemail - Ongoing Network Instability – Incident details

Ongoing Network Instability

Resolved
Operational
Started about 15 hours agoLasted about 4 hours

Affected

Cakemail Classic

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Classic API

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Classic App

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Email Designer

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Cakemail Tracking

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Cakemail.com

Major outage from 10:29 AM to 10:52 AM, Operational from 10:52 AM to 2:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are still experiencing intermittent service interruptions caused by network flapping.

    Our team is actively investigating the issue. We are working to isolate and resolve the root cause.

    We will continue to provide updates as we make progress.
    Thank you for your patience while we work to fully stabilize the platform.