PowerMTA Unreachable

Resolved
Partial outage
Started 12 months ago Lasted about 5 hours

Affected

Cakemail Email Delivery Infrastructure
Updates
  • Resolved
    Resolved

    This incident has now been resolved. All campaigns in the queue during the incident have been sent out. There is no need to reschedule them

  • Identified
    Identified

    The issue has been identified, and our team is currently working on resolving this.

  • Monitoring
    Monitoring

    A defective piece of hardware was succesfully replaced and our systems are back up. We are currently doing some additional tests and are assessing stability.

  • Investigating
    Investigating

    The email delivery infrastructure is unreachable (PowerMTA). Emails can be scheduled but are not being sent. However, they are queued and will be delivered once the servers are reachable again. We are currently investigating this incident.